Upgrade Your WordPress Installation – ASAP!

There have been a few security related fixes for WordPress released. The are currently on 2.2.3

http://wordpress.org/development/2008/02/wordpress-233/

I use HostMySite.com for my hosting and they won’t upgrade your WordPress installation for you, so you need to do it yourself. Pretty simple, just follow the directions here:

http://codex.wordpress.org/Upgrading_WordPress

I backed up my WordPress instance, then disabled my plugins, then uploaded the files to FTP over my existing files, then hit the upgrade link on my site, and it all worked.

I already had Akismet plugin but they have a new version in the 2.2.3 zip file, everything worked after, I just re-enabled it. As for my other plugins, some work, some have new versions that I need to update..

Viper’s Video Tags causes errors with class-snoopy.PHP , I have tried numerous things to fix it but it seems that the only one at this point that I can get to work is to disable the plugin, which means all my YouTube videos are not working at this point – ugh…

Technorati Tags: ,,,

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s